Graflex.org Forum Index Graflex.org
Get help with your Graflex questions here
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Posting

 
Post new topic   Reply to topic    Graflex.org Forum Index -> Graflex.org Site Discussion
View previous topic :: View next topic  
Author Message
Telek guy



Joined: 10 Mar 2004
Posts: 10
Location: Kalamazoo, Michigan

PostPosted: Thu Mar 11, 2004 3:53 pm    Post subject: Reply with quote

ok I seemed to have successfully gotten into the forum. It seems to prefer MS Explorer to Netscape 6. Thanks for the suggestions.
Back to top
View user's profile Send private message Visit poster's website
Henry



Joined: 09 May 2001
Posts: 1439
Location: Allentown, Pennsylvania

PostPosted: Fri Mar 12, 2004 12:25 am    Post subject: Reply with quote

Mmm, interesting. I routinely visit this site via Netscape v.4.7, and have only rarely experienced problems bringing it up or posting to it. I'm not sure whether I would attribute those problems to Netscape, my MacG4, this site, or my ISP, or indeed to "open circuit: user." Possibly any, all, or none of the above. I can also go to MS Explorer v. 5 if need be, but I prefer not to.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Graflex.org Forum Index -> Graflex.org Site Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group