Graflex.org Forum Index Graflex.org
Get help with your Graflex questions here
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Flash for Crown Graphic Question

 
Post new topic   Reply to topic    Graflex.org Forum Index -> Large Format Photography
View previous topic :: View next topic  
Author Message
Barney



Joined: 16 Jul 2003
Posts: 47
Location: Lewistown, Montana

PostPosted: Tue Jul 29, 2003 6:25 pm    Post subject: Reply with quote

A few posts ago I mentioned I had purchased a Sunpak 544 to put on a Crown Graphic. I took that flash back for reasons I want go into and exchanged it for a Sunpak 555. I assemmbled the flash to a stroboframe and the camera. Hook up the household cord to the PC sync on the Xenar 150 lens, put it on x sync. and released the shutter at F8. The flash went off. I cannot get it to sync again. I called Grimes, and talked to them. They did not have the answer but told me they would fix it at no charge because I had just gotten it back from them for a CLA. My question is...what is the possiblity that the sunpak 555 will and did damage the sync? Why would it work once and that is it?
Any ideas are welcomed?
Back to top
View user's profile Send private message Send e-mail
alecj



Joined: 09 May 2001
Posts: 853
Location: Alabama

PostPosted: Tue Jul 29, 2003 10:17 pm    Post subject: Reply with quote

You didn't say which shutter you have, but inasmuch as the shutter just had a CLA, the chances are 99% a sync adjustment is all that's necessary. I don't think that is particularly unusual. Happened to me after Fred Lustig cleaned a Graphex one time. He gratiously, and speedily repaired it - they will too. Don't lose any time worrying about how you might have screwed it up.

If your lens has a solenoid mounted on it, check to see the shutter release has room to reset. That is a critical setting.
Back to top
View user's profile Send private message
45PSS



Joined: 28 Sep 2001
Posts: 3196
Location: Mid Peninsula, Ca.

PostPosted: Wed Jul 30, 2003 2:57 am    Post subject: Reply with quote

The shutters internal flash contacts are simular to a light switch that is turned on when the shutter blades are full opened for X sync. Those switch contacts become tarnished and no longer make contact. The Ilex shutters I've posted elsewhere on this fourm about repairing use a silver alloy on its contacts.
Gold is the best conductor but not used in shutters, sliver is second best conductor and everyone knows how it tarnishes, copper is the third in the list of conductors and is the most commonly used. Tarnish is simular to carbon, a good resistor and not conductive to firing a flash.
If a flash/strobe were malfunctioning as to cause a shutters internal contacts to fail then the connector cord contacts would show discoloration also.
Charles

_________________
The best camera ever made is the one that YOU enjoy using and produces the image quality that satifies YOU.
Back to top
View user's profile Send private message Visit poster's website
clnfrd



Joined: 26 Mar 2002
Posts: 616
Location: Western Kentucky Lakes Area

PostPosted: Wed Jul 30, 2003 10:57 am    Post subject: Reply with quote

With an electronic flash, the flash sync contacts are actually switching on the trigger voltage for the flash tube...and in some units this is some pretty healthy voltage. It's DC, so it CAN eventually cause contact damage if switched enough times, as DC is bad about arcing. Also, although the flash contact in some shutters is copper or brass, the metal it is contacting to trigger the flash is just a ferrous alloy (steel). Fred.
Back to top
View user's profile Send private message
Barney



Joined: 16 Jul 2003
Posts: 47
Location: Lewistown, Montana

PostPosted: Wed Jul 30, 2003 12:33 pm    Post subject: Reply with quote

The Shutter is a Syncro Compur. The Schneider lens is F4.5 Xenar (1967). I asked Grimes upfront to make sure it worked. It worked once. I have called them, and talked to them about it. They will make it right. I just hate to send and wait but that is life so I will. Thanks for all the intelligent comments. I have just joined this forum, and think is pretty good.
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    Graflex.org Forum Index -> Large Format Photography All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group